Bild Format falsch

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Bild Format falsch

Ben Ner
Beim Upload einiger Bilder mit Exif Informationen die im Hochformat sind, werden auf der Website als Querformat angezeigt.
In der Config unter [GFX][im_stripProfileCommand] habe ich bereits "-auto-orient" hinzugefügt doch leider gilt das nur für die Thumbnails (diese sind dann korrekt), das Original Bild bleibt unverändert.

Wie kann man das lösen?

Version: 6.2.31

(image_autoresize greift nur, wenn die Bilder zu groß sind, ansonsten bleiben auch diese unbearbeitet)
_______________________________________________
TYPO3-german mailing list
[hidden email]
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bild Format falsch

Christian Hackl
das Bild richtig abspeichern :)

https://itler.net/hochkant-aufgenommene-fotos-werden-im-querformat-angezeigt/
_______________________________________________
TYPO3-german mailing list
[hidden email]
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bild Format falsch

Ben Ner
Quote: Christian Hackl (chris30) wrote on Tue, 08 August 2017 14:12
----------------------------------------------------
> das Bild richtig abspeichern :)
>
> https://itler.net/hochkant-aufgenommene-fotos-werden-im-querformat-angezeigt/
----------------------------------------------------


Das habe ich der netten Dame (Redakteur) auch gesagt, ihr Aussage: "auf allen anderen Seiten geht es doch auch"...
Wir müssen hierfür also eine technische Lösung finden...
_______________________________________________
TYPO3-german mailing list
[hidden email]
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bild Format falsch

Mike Minyades


> "auf
> allen anderen Seiten geht es doch auch"...



bei css_styled_content waren immer so "bildeffekte" dabei, womit ein
redakteuer auf wunsch bilder drehen konnte.

kA warum das bei fluid_styled_content weggelassen wurde.

ansonsten evtl. via css drehen? halt über content-rahmen editierbar
machen oder evtl. ein element mit mask & mask-export bauen!?!?
_______________________________________________
TYPO3-german mailing list
[hidden email]
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bild Format falsch

Ben Ner
Quote: Mike Minyades wrote on Tue, 08 August 2017 18:52
----------------------------------------------------

> > "auf
> > allen anderen Seiten geht es doch auch"...
>
>
>
> bei css_styled_content waren immer so "bildeffekte" dabei, womit ein
> redakteuer auf wunsch bilder drehen konnte.
>
> kA warum das bei fluid_styled_content weggelassen wurde.
>
> ansonsten evtl. via css drehen? halt über content-rahmen editierbar
> machen oder evtl. ein element mit mask & mask-export bauen!?!?
----------------------------------------------------

netter Ansatz aber leider in dem Projekt nicht umsetzbar, beim Hochladen muss das Bild auf seine "Orientation" geprüft und entsprechend gedreht werden :/
_______________________________________________
TYPO3-german mailing list
[hidden email]
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bild Format falsch

Christian Hackl
tja da musst du ein script bauen das die meta infos ändert - nur drehen ohne diese infos zu ändern bring leider nichts.
Ich wünsch dir viel spass... :D :D :D
(aber wer weiß, vielleicht gibts doch noch eine andere Möglichkeit...)
_______________________________________________
TYPO3-german mailing list
[hidden email]
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german
Loading...