MailformPlus Multilingual

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

MailformPlus Multilingual

Jochen Müller
Hallo Liste!

Ich versuche, ein Kontaktformular in einer mehrsprachigen Seite
aufzubauen. Meine Schritte:

1. Extension Mailformplus installiert :)
2. 2 Sysfolder unterhalb der Kontakt-Seite erstellt (1 für deutsch, 1
für englisch)
3. In jedem Sysfolder liegt ein Eintrag "mailformplus" mit Ausgangspunkt
zum jeweiligen Sysfolder
4. In der Kontaktseite liegen 2 Content-Elemente mit Ausgangspunkt zum
jeweiligen Sysfolder

Jetzt die Frage: Ich sehe garnix in der Kontaktseite...die
Template-Files sind 1zu1 Kopien von dem Beispiel aus der Extension mit
etwas geändertem Text um zu sehen, was passiert. Mit der normalen
Konfiguration (Plugin und Content auf derselben Seite) kann ich das
Forular sehen. Also liegt das Problem wohl an der Multilingualität.

Was fehlt mir? TS?

Danke....

Jochen
_______________________________________________
TYPO3-german mailing list
[hidden email]
http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-german
Reply | Threaded
Open this post in threaded view
|

Re: MailformPlus Multilingual

Volker Golbig
Hallo Jochen,

ich habe die mailformplus auf mehrsprachigen Seiten im Einsatz.
Die von dir beschriebenen Schritte, habe ich auch so ausgeführt, bis auf
  Punkt 3. Also für die Sysfolder habe ich keinen Ausgangspunkt festgelegt.

Denke aber, dass das nicht das Problem sein dürfte. Da eigentlich keine
TypoScript Konfiguration notwendig ist, weiss ich aber auch nicht wo der
Fehler bei dir liegt. Evtl. einfach nochmal prüfen, ob die
Ausgangspunkte der Content-Elemente korrekt gesetzt sind.

Bei den mailformplus-Einträgen in den Sysfoldern, musst du beachten,
dass nach FTP-Upload des Templates, dises neu eingebunden werden muss.
Evtl. liegt hier auch das Problem.

Gruß
Volker


Jochen Müller schrieb:

> Hallo Liste!
>
> Ich versuche, ein Kontaktformular in einer mehrsprachigen Seite
> aufzubauen. Meine Schritte:
>
> 1. Extension Mailformplus installiert :)
> 2. 2 Sysfolder unterhalb der Kontakt-Seite erstellt (1 für deutsch, 1
> für englisch)
> 3. In jedem Sysfolder liegt ein Eintrag "mailformplus" mit Ausgangspunkt
> zum jeweiligen Sysfolder
> 4. In der Kontaktseite liegen 2 Content-Elemente mit Ausgangspunkt zum
> jeweiligen Sysfolder
>
> Jetzt die Frage: Ich sehe garnix in der Kontaktseite...die
> Template-Files sind 1zu1 Kopien von dem Beispiel aus der Extension mit
> etwas geändertem Text um zu sehen, was passiert. Mit der normalen
> Konfiguration (Plugin und Content auf derselben Seite) kann ich das
> Forular sehen. Also liegt das Problem wohl an der Multilingualität.
>
> Was fehlt mir? TS?
>
> Danke....
>
> Jochen
_______________________________________________
TYPO3-german mailing list
[hidden email]
http://lists.netfielders.de/cgi-bin/mailman/listinfo/typo3-german